Are we not on Version 1.67R2?

Discussion in 'Warbirds International' started by Jochen, May 24, 2011.

  1. Jochen

    Jochen Well-Known Member

    Joined:
    Nov 12, 2001
    Messages:
    217
    Location:
    Usually at sea.
    I have downloaded and installed it, but when I try to fly, I get the old misc.bin incompatibility error...

    Second question: why am I installing this program in the first place...?

    Regards,
    Jochen
     
  2. Mcloud

    Mcloud Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    2,390
    Location:
    Ontario, Canada
  3. -ALW-

    -ALW- Well-Known Member

    Joined:
    Dec 1, 2001
    Messages:
    2,086
    Location:
    Minot, North Dakota, USA
    Hey buddy, glad you're trying to get back in. ;) What OS do you have first off? Install process may be different.
     
  4. Jochen

    Jochen Well-Known Member

    Joined:
    Nov 12, 2001
    Messages:
    217
    Location:
    Usually at sea.
    I have Windows 7. I made WBFH work fine last August on the same OS and laptop. Got a new HD since then. The installation went just fine. I can get into the arena and run the program normally. I just can't take off. It acts as though I have an outdated version of the FHL, but the only one I downloaded and installed here is 1.67R2.

    Mcloud - I know, right? Sigh. lol
     
  5. Red Ant

    Red Ant Well-Known Member

    Joined:
    Jan 18, 2002
    Messages:
    4,917
    Location:
    Germany
    Hmm, I believe we're running on 1.68 now. FH main page hasn't been updated in years.
     
  6. Red Ant

    Red Ant Well-Known Member

    Joined:
    Jan 18, 2002
    Messages:
    4,917
    Location:
    Germany
  7. Jochen

    Jochen Well-Known Member

    Joined:
    Nov 12, 2001
    Messages:
    217
    Location:
    Usually at sea.
    Thanks, RedAnt! That worked. I can get into the cockpit now. :)
     
  8. Red Ant

    Red Ant Well-Known Member

    Joined:
    Jan 18, 2002
    Messages:
    4,917
    Location:
    Germany
    By the way, exec, could you (or anybody else, for that matter) maybe update the FH main page to at least give correct info about what version the server is presently using? :) I imagine we've probably lost a number of potential new players because of stuff like this.