OPNsense-20.1

Discussion in 'Hardware and Software' started by sbleka, Jul 10, 2020.

  1. sbleka

    sbleka Well-Known Member

    Joined:
    Feb 8, 2003
    Messages:
    5,451
    Location:
    404
    3 дня колупаюсь
    мамка Intel® 910GMLE-600селерон
    1 гиг памяти
    CF-8гиг
    качаю отсюда
    https://opnsense.org/download/
    выбираю i386 - vga
    распаковывкю 7-zip
    вставляю флеху 16 гиг
    запускаю Win32DiskImager
    монтирую OPNsense-20.1-OpenSSL-vga-i386.img
    пишу
    завершено
    вынимаю флеху через безопасное
    переношу на мамку,всавляю флеху, СФ
    запускаю
    запускается и.... зависает кпгда должна тестировать память
    вынимаю флеху- все идет как надо ( ессно без загрузки, флехи нет)
    флешка рабочая, , образ микротика и ипфайр нормально инсталируется
    битых секторов нет...
    хули я не так делаю !!??:confused::dunno::turret:
     
  2. fas---

    fas--- Дремучий патриархал

    Joined:
    Jun 4, 2006
    Messages:
    7,281
    Location:
    Калуга, Россия
    пошамань с режимами работы контроллера USB

    Полная/частичная инициализация, попробуй выдернуть остальные юсб-девайсы (клава-мышь, подсунть пополамные).

    В целом, интеловские материнки - это тот еще сон разума.
     
  3. Estel

    Estel Well-Known Member

    Joined:
    Feb 16, 2000
    Messages:
    6,153
    Попробуй физически отключить шлейфы USB от мамки и задать принудительный режим для оставшегося порта как 2.0. Можно даже остальные порты в биосе отключить. Мне, в примерно таком же случае - помогло.
     
  4. sbleka

    sbleka Well-Known Member

    Joined:
    Feb 8, 2003
    Messages:
    5,451
    Location:
    404
    в общем примерно так...
    это сволота на основе фряхи..
    с флехи на той материнке ничего не запустилось...
    настройки биоса там древнии , никаких режимов усб нет, никаких шлейфов темболее неподключал , мамка на столе
    да и так там сзади 4 усб
    в общем накатил исошный образ на двд и все стало грузится, сам процес занал почти час
    да , навороченая, типа крутая , но все одно снесу
    тормозная загрузка, грузится минуты 2
    жалко сф 8гиг на это дело
    на 512мб дом модуль еснно неставится
    в общем не для дома-семьи
    да и вооще ,,пишут одно по требованиям а реально другое
    я когда первый раз линукс ставил так вооще .. мои матюки наверно глухой неслышал
    читаеш типа
    "линукс для чайников , ленгко ставится , быстро работает, мало места занимает...
    но вот ни одна сволочь ненаписала что поключение к инету обязательно!!!!!!!!!!!!
    типа чайник обязан это знать и никаких гвоздей!
    один раз угораздило чето у меня спросить по поводу линукса
    бля... ка у них все просто "стукни по пимпочке, дерни за веревочку, поверни вот ту загогуленку" и ве будет пучком..
    бля , откуда мне чайнику знать их жаргон ?? темболеее что я сразу сказал что я чайник!!!
    да пофиг , он ведь нечитатели.. они писатели блин , а потом еще и обижаются , типа "мы хочем помочь а ты здесь выеживаешся, ну нехочеш значит и трахайся сам!"